Antworte auf:  Bug: Bilder automatisch einfügen von Diophant
Forum:  Bug- und Request-Tracker, moderiert von: matroid Gockel

[Zur Forum-Gliederung] [Wie man Fragen beantwortet] [Themenstart einblenden]

  Alle registrierten Mitglieder können Mitteilungen schreiben.
Benutzername:
Passwort:
Nachricht-Icon:                   
                  
              
Nachricht:


 

Erledigt J


Input assistance tools (JavaScript): [Link extern intern] [MathML?] [$$?]
[fed-area] [LaTeX-inline] [LaTeX-display] [Tikz] [hide-area][show-area] [Source code [num.]][?]
 Show Preview      Write using fedgeo formula editor or Latex.

Smilies for your message:
😃 😄 😁 🙂 🙃 😉 🤗 🤫 🤔 🙄 😴 🤒 😎 😮 😲 😂
🙁 😖 😒 😐 😡 👌 👍 👎 🤢 🤧 🥵 🥶 😵 🤯 😛 😷
Optionen: Deaktiviere HTML in dieser Nachricht
Deaktiviere MATHML in dieser Nachricht. Wenn Dein Text $-Zeichen enthält, die nicht LaTeX-Formeln begrenzen.
Deaktiviere Smilies in dieser Nachricht
Zeige die Signatur (Kann in 'Mein Profil' editiert werden.)
    [Abbrechen]
 
Beachte bitte die [Forumregeln]


Themenübersicht
Diophant
Senior
Dabei seit: 18.01.2019
Mitteilungen: 4372
Herkunft: Rosenfeld, BW
 Beitrag No.4, eingetragen 2020-03-31 14:55    [Diesen Beitrag zitieren]

Ah, jetzt ist es klar. Und in dem anderen ist der Link zu stark verkürzt.

In der Schulmathematik-AG habe ich gerade getestet: da funktioniert es normal.

Also schließe ich hier gleich wieder ab.


Gruß, Diophant


matroid
Senior
Dabei seit: 12.03.2001
Mitteilungen: 14260
Herkunft: Solingen
 Beitrag No.3, eingetragen 2020-03-31 14:50    [Diesen Beitrag zitieren]

In dem Thread fehlt ein \fedoff

Gruß
Matroid

[Die Antwort wurde nach Beitrag No.1 begonnen.]


Diophant
Senior
Dabei seit: 18.01.2019
Mitteilungen: 4372
Herkunft: Rosenfeld, BW
 Beitrag No.2, eingetragen 2020-03-31 14:50    [Diesen Beitrag zitieren]

@Matroid:
Ok, betrifft das dann eventuell nur die AG-Foren? Es ist neulich schonmal aufgetreten (hier der Link), das hatte ich noch auf die Dateiendung geschoben.

Ich habe ja in beiden verlinkten AG-Threads die Bilder dann in eigenen Beiträgen per HTML eingebunden, das klappte also jeweils.


Gruß, Diophant


matroid
Senior
Dabei seit: 12.03.2001
Mitteilungen: 14260
Herkunft: Solingen
 Beitrag No.1, eingetragen 2020-03-31 14:47    [Diesen Beitrag zitieren]

Das ist das Bild, das im anderen Thread nicht angezeitgt wird:



Diophant
Senior
Dabei seit: 18.01.2019
Mitteilungen: 4372
Herkunft: Rosenfeld, BW
 Themenstart: 2020-03-31 14:34    [Diesen Beitrag zitieren]

Hallo Matroid,

derzeit gibt es wohl Probleme mit der automatischen Methode zum Bilder einfügen.

Bspw. hier scheint mir mit den Links alles in Ordnung zu sein, aber es funktioniert trotzdem nicht.

Da dies in einem anderen Thread ja gerade Thema ist, dachte ich mir, ich vermelde das mal hier an der offiziellen Stelle.


Gruß, Diophant


 
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 2001-2020 by Matroids Matheplanet
This web site was originally made with PHP-Nuke, a former web portal system written in PHP that seems no longer to be maintained nor supported. PHP-Nuke is Free Software released under the GNU/GPL license.
Ich distanziere mich von rechtswidrigen oder anstößigen Inhalten, die sich trotz aufmerksamer Prüfung hinter hier verwendeten Links verbergen mögen.
Lesen Sie die Nutzungsbedingungen, die Distanzierung, die Datenschutzerklärung und das Impressum.
[Seitenanfang]