Matroids Matheplanet Forum Index
Moderiert von Stefan_K
Matroids Matheplanet Forum Index » Textsatz mit LaTeX » Anführungszeichen (einfache und ganze) bei TeXworks
Autor
Kein bestimmter Bereich Anführungszeichen (einfache und ganze) bei TeXworks
Ex_Senior
  Themenstart: 2014-06-29

Hallo! Beim TeXworks-Editor erhalte ich immer ·Anführungszeichen (Shift+2): ``'' statt "" ·Apostroph: `' statt '' Ich glaube, das ist Absicht (?), aber es stört oft, z.B. wenn man im Editor Code (nicht Text) bearbeiten will. Wie kann ich das umstellen? Danke!


   Profil
esdd
Senior Letzter Besuch: vor mehr als 3 Monaten
Dabei seit: 07.01.2009
Mitteilungen: 323
Wohnort: Stutensee
  Beitrag No.1, eingetragen 2014-06-30

Das müsste zum einen unter Bearbeiten->Einstellungen->Editor->Typographische Anführungszeichen für alles außer den schon geöffneten Sachen gehen und für das aktuelle Dokument unter Format->Typographische Anführungszeichen Jeweils einfach auf "Keine" klicken. Gruß Elke


   Profil
Ex_Senior
  Beitrag No.2, vom Themenstarter, eingetragen 2014-06-30

Danke.


   Profil
Folgende Antworten hat der Fragesteller vermutlich noch nicht gesehen.
Er/sie war noch nicht wieder auf dem Matheplaneten
Wario
Aktiv Letzter Besuch: in der letzten Woche
Dabei seit: 01.05.2020
Mitteilungen: 844
  Beitrag No.3, eingetragen 2022-01-20

Danke².


   Profil

Wechsel in ein anderes Forum:
 Suchen    
 
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 2001-2022 by Matroids Matheplanet
This web site was originally made with PHP-Nuke, a former web portal system written in PHP that seems no longer to be maintained nor supported. PHP-Nuke is Free Software released under the GNU/GPL license.
Ich distanziere mich von rechtswidrigen oder anstößigen Inhalten, die sich trotz aufmerksamer Prüfung hinter hier verwendeten Links verbergen mögen.
Lesen Sie die Nutzungsbedingungen, die Distanzierung, die Datenschutzerklärung und das Impressum.
[Seitenanfang]