Matroids Matheplanet Forum Index
Moderiert von matroid Gockel
Matheplanet » Bug- und Request-Tracker » Ein Teil der Nachricht wird bei der Publikation "gefressen"
Autor
Universität/Hochschule J Ein Teil der Nachricht wird bei der Publikation "gefressen"
anjaz
Junior Letzter Besuch: vor mehr als 3 Monaten
Dabei seit: 03.06.2019
Mitteilungen: 5
  Themenstart: 2019-06-03

Vielen Dank!!! Die Frage hat sich erledigt! Hallo! Ich bin neu hier und versuche mein erstes Thema zu öffnen. Aber wenn ich auf submit drücke und mein Thema publiziert wird, enthält es nur die erste Sätze, das Rest verschwindet. Könnten Sie mir helfen? Warum sowas passieren kann? Danke!


   Profil
Diophant
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 18.01.2019
Mitteilungen: 10535
Wohnort: Rosenfeld, BW
  Beitrag No.1, eingetragen 2019-06-03

Hallo anjaz und herzlich Willkommen hier auf Matroids Matheplanet! \quoteon(2019-06-03 12:36 - anjaz im Themenstart) Hallo! Ich bin neu hier und versuche mein erstes Thema zu öffnen. Aber wenn ich auf submit drücke und mein Thema publiziert wird, enthält es nur die erste Sätze, das Rest verschwindet. Könnten Sie mir helfen? Warum sowas passieren kann? Danke! \quoteoff Das ist in der Tat merkwürdig, denn da steht wirklich nichts mehr außer dem, was man sieht. Wie hast du denn ggf. enthaltene mathematische Notationen vorgenommen? - Mit LaTeX - dem Formeleditor - mit HTML - als Text Und noch eine Frage hätte ich dazu: verwendest du eines der beiden Symbole < oder > in deinem Text? Der Matheplanet erlaubt ziemlich viel an eigenen HTML-Formatierungen. Dabei kann es vorkommen, dass Teile von normalem Text fälschlicherweise als HTML-Code interpretiert werden und es so zu Fehlern kommt. Gruß, Diophant


   Profil
ligning
Senior Letzter Besuch: in der letzten Woche
Dabei seit: 07.12.2014
Mitteilungen: 3525
Wohnort: Berlin
  Beitrag No.2, eingetragen 2019-06-03

Vielleicht hast du Unicode-Zeichen außerhalb der BMP (z.B. Emoji) benutzt. Siehe https://matheplanet.com/matheplanet/nuke/html/viewtopic.php?topic=241674 [Die Antwort wurde vor Beitrag No.1 begonnen.]


   Profil
anjaz
Junior Letzter Besuch: vor mehr als 3 Monaten
Dabei seit: 03.06.2019
Mitteilungen: 5
  Beitrag No.3, vom Themenstarter, eingetragen 2019-06-03

Vielen Dank!!! Ja, das Problem war mit Formeln, die ich einfach kopiert habe.


   Profil
anjaz hat die Antworten auf ihre/seine Frage gesehen.
anjaz hat selbst das Ok-Häkchen gesetzt.
anjaz wird per Mail über neue Antworten informiert.

Wechsel in ein anderes Forum:
 Suchen    
 
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 2001-2023 by Matroids Matheplanet
This web site was originally made with PHP-Nuke, a former web portal system written in PHP that seems no longer to be maintained nor supported. PHP-Nuke is Free Software released under the GNU/GPL license.
Ich distanziere mich von rechtswidrigen oder anstößigen Inhalten, die sich trotz aufmerksamer Prüfung hinter hier verwendeten Links verbergen mögen.
Lesen Sie die Nutzungsbedingungen, die Distanzierung, die Datenschutzerklärung und das Impressum.
[Seitenanfang]